Auto Action Email contains "??" before Template Variables

Topics related to bookings and guest managment
Post Reply
wvs_2003
Posts: 38
Joined: Sat Dec 31, 2016 10:59 pm

Auto Action Email contains "??" before Template Variables

Post by wvs_2003 » Tue Feb 20, 2018 10:02 pm

Hi all,

Never had this problem until recently.

I have a customized auto action that sends an email to my customers who cancels a booking.

Problem is that for every 1st sentence of new paragraph or a Variable Template, i get "??" marks inserted in my cancellation emails.

How to solve this problem or is this a beds24 bug? I went into the email's source code and didn't see any "??" marks inside.

Pic below: this is my setup of email in my auto action settings:
beds24 2.jpg
beds24 2.jpg (44.99 KiB) Viewed 673 times
Pic below: source code of email in auto action settings:
beds24 3.jpg
beds24 3.jpg (62.99 KiB) Viewed 673 times
Pic below: this is the resulting email, with the "??" marks, that the customer receives from the auto action:
beds24 1.jpg
beds24 1.jpg (66.06 KiB) Viewed 673 times

wvs_2003
Posts: 38
Joined: Sat Dec 31, 2016 10:59 pm

Re: Auto Action Email contains "??" before Template Variables

Post by wvs_2003 » Wed Feb 21, 2018 12:53 am

After looking closely at the source code, anywhere with " " would convert to "??" marks in the cancellation email.

I deleted all the " " in the source code, and all "??" marks went away.

Maybe beds24 staff wants to look into the reason for " " recently showing up in source code causing "??" to appear in auto action emails.

markkinchin
Site Admin
Posts: 887
Joined: Fri Mar 02, 2012 1:43 pm

Re: Auto Action Email contains "??" before Template Variables

Post by markkinchin » Wed Feb 21, 2018 8:30 am

  is a HTML command to make a space. They are part of your message, you can change them to normal spaces for example.

The problem may be your email program not displaying these commands as spaces, I cannot see that it is anything to do with Beds24

Post Reply