Problem with auto-confirmed no-deposit settings

Topics related to bookings and guest managment
Post Reply
ruedesquarts
Posts: 6
Joined: Tue Dec 19, 2017 10:28 pm

Problem with auto-confirmed no-deposit settings

Post by ruedesquarts » Tue Dec 19, 2017 10:47 pm

Hello,
I'm new, and having trouble finding where all the settings are and what exactly they do.
I am at the testing stage of implementing the system.
I have set my booking type, under booking rules, to "auto-confirmed, no deposit", and I have set my offers to booking type = default.
When I submit a booking from my booking page, the request form is displayed, but nowhere - as far as I can see - have I left anything set to "request".
I'm lost.
Can you help?
Regards John.

markkinchin
Site Admin
Posts: 887
Joined: Fri Mar 02, 2012 1:43 pm

Re: Problem with auto-confirmed no-deposit settings

Post by markkinchin » Wed Dec 20, 2017 7:24 am

The booking type can also be set in your individual Rates and Offers, check what they are set to at the following menus.

Settings > Properties > Offers > Booking Type

Open a rate > Summary > Booking Type

ruedesquarts
Posts: 6
Joined: Tue Dec 19, 2017 10:28 pm

Re: Problem with auto-confirmed no-deposit settings

Post by ruedesquarts » Thu Dec 21, 2017 10:27 pm

Hi,
Thank you for your response.
I have checked the settings that you mention, and they are all set to use the default property setting, which is auto-confirmed, no deposit.
Nevertheless, my test bookings never reach that status; they are not auto confirmed, no email confirmation is sent and the booking does not appear in the dashboard or anywhere else.
I am expecting to see the guest details page when the user hits 'Book' on the booking page, but I see the enquiry form instead. Even if I complete and submit the form, no request status reservation appears; all that happens is that I receive and email on my business account that informs me that an enquiry has been made.
It is inevitable that I will need to use the 'request' booking status, appropriately blocked off in the calendars etc, when I actually go live, but at the moment I am simply trying to get the auto-confirmed method to work.
I feel I am missing something rather obvious, but I can't see what I'm doing wrong.
Hope you can advise,
Thank you in advance
John.

markkinchin
Site Admin
Posts: 887
Joined: Fri Mar 02, 2012 1:43 pm

Re: Problem with auto-confirmed no-deposit settings

Post by markkinchin » Thu Dec 21, 2017 11:27 pm

Best to start a support ticket so the team can check your settings

Post Reply