Sending confirmation emails from my email address

Topics related to bookings and guest managment
Post Reply
Posts: 12
Joined: Sat Mar 03, 2012 5:12 pm

Hi,I have just registered and set up booking for our new Camping Pods, I have done a test booking using my personal email. I wondered if I am able to alter the automated booking confirmation email which is sent from [email protected] to the customer? I wanted to use our own email, also I would like to split up the listed details of the booking to make it a little more readable. I know I am able to set up an email template in the back end bookings admin but I don't think this is the same email template as the automated one.Thanks
Site Admin
Posts: 909
Joined: Fri Mar 02, 2012 1:43 pm


You can use your e-mail address to send the notifications.
Log into your account, click on "Admin" then "Notifications" and change the settings there.
You will need to enter details about your mail account and server.

Beds24 will pass the emails to your mail server which will send them to the guest.
The guest will see the emails as having originated from your email address.
Another great advantage of this is you should see a copy of the emails in your own Sent folder.

Further down on the same page you can also customise the text your guests receive.
Posts: 25
Joined: Mon Mar 05, 2012 12:35 pm

In the new control panel you can set the sender e-mail under SETTINGS -> ACCOUNT -> OUTGOING EMAIL

Posts: 2
Joined: Wed Mar 26, 2014 3:00 pm

I have tried setting up my and it will not allow me to execute it. I get this message....

Failed to send email via
Server replied Failed to connect to ssl:// [SMTP: Failed to connect socket: fsockopen(): unable to connect to ssl:// (Unknown error) (code: -1, response: )]
Outgoing Email
Own Email Address
Use Own Email Address ?Sending Email Address ?Descriptive Sending Email Address ?Mail Server ?Username ?Password ?Use Encryption ?Port Number ?

please advise? Thank you
Site Admin
Posts: 909
Joined: Fri Mar 02, 2012 1:43 pm

For office365 use:

Mail Server:
Use Encryption: None
Port Number: 587

I fixed your settings and sent a test mail, check if you received it via Office365.
Post Reply